The IAD Forums

Classic Animation (pre 1970's) => TTTP In Exile => : King Delbert December 30, 2014, 12:41:30 AM

: We may have lost ANOTHER animation resource page (EDIT: No we haven't)
: King Delbert December 30, 2014, 12:41:30 AM
This time it's stuff from GAC.  The Looney Tunes on Television Guide.  First of all all the articles moved to Kevin McCorry's website.  Second, his website is DOWN.  It's been down for 2 days.  Are we REALLY LOOOSING OUR CARTOON SITES?  Those are a GREAT source of information such as episode guides and such.

Is there ANY way to contact this gentleman?  Is it on that Wayback site like the Toontrackers and Dave Mackey's sites are?

EDIT:  Looks like I answered one of my own questions
 http://web.archive.org/web/20131030175244/http://looney.goldenagecartoons.com/tv/
: Re: We may have lost ANOTHER animation resource page
: El Hombre Pez December 30, 2014, 12:57:37 AM
http://kevinmccorrytv.webs.com works for me.
: Re: We may have lost ANOTHER animation resource page
: King Delbert December 30, 2014, 01:25:10 AM
http://kevinmccorrytv.webs.com works for me.
REALLY?!  It still doesn't on my laptop
: Re: We may have lost ANOTHER animation resource page
: dbear December 30, 2014, 05:04:40 AM
http://kevinmccorrytv.webs.com works for me.

Works for me as well...
: Re: We may have lost ANOTHER animation resource page
: Looney Tunes Fan December 30, 2014, 10:33:29 AM
Same here, works fine for me.
: Re: We may have lost ANOTHER animation resource page
: King Delbert December 30, 2014, 11:23:29 AM
Still no for me :mad:

Can you all tell me what browser you are using perhaps?
: Re: We may have lost ANOTHER animation resource page
: The Dogfather/Toadette December 30, 2014, 12:07:16 PM
I'm using Firefox.
: Re: We may have lost ANOTHER animation resource page
: NicKramer December 30, 2014, 11:24:26 PM
It works for me and I'm using IT8 ( why Microsoft didn't do a compromised version of IT9 and higher for Windows XP before they ended support is beyond me).
: Re: We may have lost ANOTHER animation resource page
: King Delbert December 31, 2014, 01:09:46 AM
If you must know then..google chrome.
: Re: We may have lost ANOTHER animation resource page
: Looney Tunes Fan December 31, 2014, 02:16:42 PM
If you must know then..google chrome.
If that's the browser you're using, then I don't think the problem is your browser (I'm also using Google Chrome). What may be happening that your cable company (I assume you have one, but if not then ignore the rest) may be blocking any site hosted by Webs. I know that AT&T U-Verse has blocked any site using a certain web hosting service for me.

What I can say is try going to a different site hosted by Webs (anything with .web.com behind it) and see if it works. If it doesn't, try a proxy site and see if that works (that's what I've done in the past when I can't get a site to load).
: Re: We may have lost ANOTHER animation resource page
: King Delbert December 31, 2014, 05:24:52 PM
Cue the professor:  GOOD NEWS EVDERYONE!  It's working today!!!!   ;D  I'll check on it every couple of days or so though.  Still...FINALLY!