Author Topic: We may have lost ANOTHER animation resource page (EDIT: No we haven't)  (Read 1132 times)

0 Members and 1 Guest are viewing this topic.

King Delbert

  • Hero Member
  • *****
  • Posts: 1257
    • View Profile
This time it's stuff from GAC.  The Looney Tunes on Television Guide.  First of all all the articles moved to Kevin McCorry's website.  Second, his website is DOWN.  It's been down for 2 days.  Are we REALLY LOOOSING OUR CARTOON SITES?  Those are a GREAT source of information such as episode guides and such.

Is there ANY way to contact this gentleman?  Is it on that Wayback site like the Toontrackers and Dave Mackey's sites are?

EDIT:  Looks like I answered one of my own questions
 http://web.archive.org/web/20131030175244/http://looney.goldenagecartoons.com/tv/
« Last Edit: December 31, 2014, 06:45:18 pm by King Delbert »

El Hombre Pez

  • Jr. Member
  • **
  • Posts: 52
  • Mutated
    • View Profile
Re: We may have lost ANOTHER animation resource page
« Reply #1 on: December 30, 2014, 12:57:37 am »
« Last Edit: December 30, 2014, 12:59:16 am by El Hombre Pez »

King Delbert

  • Hero Member
  • *****
  • Posts: 1257
    • View Profile
Re: We may have lost ANOTHER animation resource page
« Reply #2 on: December 30, 2014, 01:25:10 am »

dbear

  • Newbie
  • *
  • Posts: 34
    • View Profile

Looney Tunes Fan

  • Researchers
  • Hero Member
  • *
  • Posts: 1349
  • Eh...What's Up Doc?
    • View Profile
Re: We may have lost ANOTHER animation resource page
« Reply #4 on: December 30, 2014, 10:33:29 am »
Same here, works fine for me.
I love classic cartoons!
25th member of The IAD forums! The NEW GAC forums!  :bugs: :andy: :audrey: :barney: :betty: :bosko: :buddy: :crow: :fox: :magoo: :donald: :fethry: :goofy: :mickey: :minnie: :scrooge: :willy: :ozzie: :woody:

King Delbert

  • Hero Member
  • *****
  • Posts: 1257
    • View Profile
Re: We may have lost ANOTHER animation resource page
« Reply #5 on: December 30, 2014, 11:23:29 am »
Still no for me :mad:

Can you all tell me what browser you are using perhaps?

The Dogfather/Toadette

  • Sr. Member
  • ****
  • Posts: 491
  • I'm an animatophilic shroom-girl!
    • View Profile
Re: We may have lost ANOTHER animation resource page
« Reply #6 on: December 30, 2014, 12:07:16 pm »
I'm using Firefox.

NicKramer

  • Hero Member
  • *****
  • Posts: 1138
    • View Profile
Re: We may have lost ANOTHER animation resource page
« Reply #7 on: December 30, 2014, 11:24:26 pm »
It works for me and I'm using IT8 ( why Microsoft didn't do a compromised version of IT9 and higher for Windows XP before they ended support is beyond me).

King Delbert

  • Hero Member
  • *****
  • Posts: 1257
    • View Profile
Re: We may have lost ANOTHER animation resource page
« Reply #8 on: December 31, 2014, 01:09:46 am »
If you must know then..google chrome.

Looney Tunes Fan

  • Researchers
  • Hero Member
  • *
  • Posts: 1349
  • Eh...What's Up Doc?
    • View Profile
Re: We may have lost ANOTHER animation resource page
« Reply #9 on: December 31, 2014, 02:16:42 pm »
If you must know then..google chrome.
If that's the browser you're using, then I don't think the problem is your browser (I'm also using Google Chrome). What may be happening that your cable company (I assume you have one, but if not then ignore the rest) may be blocking any site hosted by Webs. I know that AT&T U-Verse has blocked any site using a certain web hosting service for me.

What I can say is try going to a different site hosted by Webs (anything with .web.com behind it) and see if it works. If it doesn't, try a proxy site and see if that works (that's what I've done in the past when I can't get a site to load).
I love classic cartoons!
25th member of The IAD forums! The NEW GAC forums!  :bugs: :andy: :audrey: :barney: :betty: :bosko: :buddy: :crow: :fox: :magoo: :donald: :fethry: :goofy: :mickey: :minnie: :scrooge: :willy: :ozzie: :woody:

King Delbert

  • Hero Member
  • *****
  • Posts: 1257
    • View Profile
Re: We may have lost ANOTHER animation resource page
« Reply #10 on: December 31, 2014, 05:24:52 pm »
Cue the professor:  GOOD NEWS EVDERYONE!  It's working today!!!!   ;D  I'll check on it every couple of days or so though.  Still...FINALLY!